DevOps Monkey Goodness

Posts in category Puppet

Puppet Vagrant Error Could not evalua...

Puppet Vagrant Error Could not evaluate: /usr/bin/env: ruby

I had a real nasty error today trying to build my puppet master using puppet Vagrant┬áprovisioning on Windows 7 and trying to use the concat module resulted in a weird error: puppet “Could not evaluate: /usr/bin/env: ruby” After a bit of hunting around I found that when installing git if you select the first option […]